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1. “ZHUHAINO.1” hyperspectral satellite specification

Orbita Hyperspectral Satellite Specifications

OHS: OHS-01, OHS-02, OHS-03 & OHS-04

Orbit altitude :
Mass :

Coverage(lmage scan mode):

Spatial Resolution :
Spectrum range :
Spectrum resolution :
Selective spectrums :
SNR :

Data fransmission rate:

500km @ SSO
67 kg
150km=2500km
10m

400nm - 1000nm
2.5nm

32

2300

300 Mbps

Zhuhai NO.1 Hyperspectral Data central wavelength

Bands | wavelengths | Bands | wavelengths | Bands | wavelengths | Bands | wavelengths
1 466nm 9 596nm 17 716nm 25 836nm
2 480nm 10 610nm 18 730nm 26 850nm
3 500nm 11 626nm 19 746nm 27 866nm
4 520nm 12 640nm 20 760nm 28 880nm
5 536nm 13 656nm 21 776nm 29 896nm
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6 550nm 14 670nm 22 790nm 30 910nm
7 566nm 15 686nm 23 806nm 31 926nm
8 580nm 16 700nm 24 820nm 32 940nm

2. “ZHUHAINO.1” Hyperspectral data package

This chapter is mainly used to explain in detail: files and their naming methods

contained in "Zhuhai No. 1" hyperspectral data package
Naming methods:
E.g..: HCM1_20180822220436_0008 L1B_MSS CCD2
HC—— Hyperspectral satellite of “Zhuhai No.1” OHS-2C
M1——Ground station code, “Mohe”
20180822——Date of data
220436——Hour/minutes/seconds
0008——The eighth scene of the track data
L1B——Product level
MSS— —Multispectral
CCD2——2nd CMOS of satellite

The files contains:
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® The data of 32 bands(.tif);
® The Rpc of 32 bands(.txt);

® The xml of 15™ bands (.xml), Store remote sensor parameters and shooting

parameters.

3."Zhuhai No. 1" hyperspectral satellite data processing method

Orbita’s hyperspectral data can be read by using ENVI 5.3, ENVI 5.3 SP1 and
ENVI 5.4, and also can do header file generation, band combination, radiometric

calibration and atmospheric correction.

3.1 Software

ENVIS5.3 and above provides the Orbita’s hyperspectral image support tool. It is
recommended to use the ENVI App Store to download and manage the ENVI
extension tool, so that you can view and update the tool at any time. For other methods,

please refer to www.enviidl.com

Open ENVI5.3 —> Help —> App Store, Choose“H FRELXFTEA V3

(or search “China”)Install App. After the installation is complete, please restart

ENVIS.3.
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[&)) APP Store aebeoa X

FEEFPEXHIA V5.3 @D
File> Open As>China Satellites Toolbox/Extensions/China Satellites Support i
527 : 185 JSON_PARSE BUG ; 355 Etra s @i , $5l%ohs A/C/D COMS1/2/3 L
-5 © FESSEEE SEAGEENE (OHS ) |, EEEE Online Help BE8FE= S

-E83F 1 ENVI 5.3 4245 HJ CCD #1 HSI #dE , 0 IRS #&#FZE ENVI 5.4 BlA B

-EET 1 EEmERCHAR ENVI ( S>3 TR EF- D8 )

-7FE8 : SEEE , R GF-eAEIFRE P REEN

-53%7 : 78 Open China Raster Bz % ENVITask , BJAF ENVI Modeler

B3 : X3 HJ CCD %68 , BaiERTEEF D2 M AR A mRIEmas

-GF-1/2/4/6, ZY3-01A/02A, ZY1-02C, CBERS-04. Beijing-2, JL1-01A, SV-1. HJ. THO1l, OHS
SHEEMNESERESH , RTINS T2, BrEntnae. Frisssn

I PR N N T M S

A ENVIHEERILETRE vs.3 @D =R

 hu Pan Sharpening Batch Toolbox/E ions/Raster Pri ing Batch Tools
-EE : it EESEE T 2, BeeRFmaaiiEs. BEEEeEnEIBEER s
-3 1 GS@aEEEsTaClassicE] , WE~ I SHERT (asmBESAidilesasRE)
-85 : Fii8Mask Raster by Vector Classic Task , AIFIFENVI Modeler
-3 : oS JAFLandsat 7/8 LIEEESRIS TR

i+ Ricplace Bad Fixcls fFest] Satch -E# : FISHESHLEIECIEETOMER RS TIFF 4 | BRI HRE

sy HBIEGHIE ( SES/E—20E ) | HEREESS (GS/NND)
-HEEiEsTEhs, HEIECSKIE, HERERE (Shapefile ) | #LEiBREE
-HEmERIEE (Interleave ) | HEREEE, HEFSIESRE]
SRS HERREE (IR ) | SRR, (ELSERE

FEDe rhyrhg ENVIIESf V5.3 Toctall Ao i
|current version: 3.3 67 Apps Authar duhj@ssrichina com en

3.2 Image reading

ENVIS.3 App Store

The updated ENVI 5.3 can directly read the Orbita’s hyperspectral image, add

field information such as center wavelength, half-height width, and calibration

coefficient to identify RPC information.Open the * B15 *meta.xml file, automatically

combine the 32 tiff file bands. When opened, the *.meta and *.hdr files are

automatically generated in the same directory. The file format is ENVI index file. The

next time you open this data, you can use ENVI to open the meta file directly, without

Open As.

Examples as follows (Each Band contains :one tif, rpc.txt.). Specific steps are as

follows:

(1) Open ENVI5.3 — File = Open As —> China Satellites — OHS(ZhuHai-1)
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ENVI
Edit Display Placemarks Views Help
= Open. Cirl+O - ! Ve
Open As 3 ADS40
i Open Recent » ALOS » SHEt =
@ Open World Data » ATSR
&2 Open Remote Dataset... AVHRR 3
Ll Remote Connection Manager Ctrl+W Binary
New v CARTOSAT-1
China Satellites 3 GF-1
\E Views & Layers » CRESDA . GE-2
Bave Cirl+S Digital Elevation » GF-4
SIS 5 DMC 7¥3-01a
g Chip ViewTo ' DMSP (NOAA) 7¥3-02a
Export View To J DubaiSat v 7Y1-02¢
r_’l Data Manager F4 ENVISAT 3 CBERS-04 (ZY1-04)
o : EO-1 » TRIPLESAT (Beijing-2)
wll Close Al Files Ctrl+Del
EOS 3 JL1-01A
# Preferences EROS v SuperView-1
(& Shorteut Manager FORMOSAT-2 HJ-1A1B
Exit Ctrl+Q Generic Formats r THO1
| | GeoEye-1 3 OHS (ZhuHai-1)

(2) Please Select the OHS(ZhuHai-1) B15* meta.xml File>* B15 *meta.xml

( Please Select the OHS (ZhuHai-1) B15*_metaxml File ﬂ
QQ \ <« My Passport () » 1_radiometric_calibration » raw_data » HCMI_20180912211305_0010_L1_MSS_CCD3 - | 5 | [ o]
mav T B 0 @
& meram ) * [E/HCM1_20180912211305_0010_L1B_MSS_B12 CCD3.jpg [2/HCM1_20180912211305_0010_L1B_MSS_B15_CCD3_thumb|
(cu RS (D)) [#HCM1_20180912211305_0010_L1B_MSS_B12_CCD3.4f [2]HCM1_20180912211305_0010_L1B_MSS_B16_CCD3,jpg
(ca FHBRES (E) | |HCM1_20180912211305_0010_L1B_MSS_B12 CCD3.tif.enp [/ HCM1_20180912211305_0010_L1B_MSS_B16_CCD3.4f
s FIBREER (F) | [|HCM1_20180912211305_0010_L1B_MSS_B12_CCD3_rpctxt [ JHCM1_20180912211305_0010_L1B_MSS_B16_CCD3.tif.enp
& DVD RW B3R (G) = HCM1_20180912211305_0010_L1B_MSS_B13_CCD3.jpg |5 HCM1_20180912211305_0010_L1B_MSS_B16_CCD3_rpe.bit
e liusj (9 ] HCM1_20180912211305_0010_L1B_MSS_B13_CCD3.tif [£]HCM1_20180912211305_0010_L1B_MSS_B17_CCD3,pg
N P | |HCM1_20180912211305_0010_L1B_MSS_B13 CCD3.tifenp [ HCM1_20180912211305_0010_L1B_MSS_B17_CCD3.4f
e —' [[|HCM1_20180912211305_0010_L1B_MSS_B13_CCD3_rpetxt []HCM1_20180912211305_0010_L1B_MSS_B17_CCD3.tif.enp
= HCM1_20180912211305_0010_L1B_MSS_B14 CCD3.jpg |5 HCM1_20180912211305_0010_L1B_MSS_B17_CCD3_rpe.bxt
0 tewidaty @ HCM1_20180912211305_0010_L1B_MSS_B14_CCD3.4f = HCM1_20180912211305_0010_L1B_MSS_B18 CCD3,jpg
+ Lradiemetric_calibration | HCM1_20180912211305_0010_L1B_MSS_B14 CCD3.tif.enp €M1_20180912211305_0010_L1B_MSS_B18_CCD3.tf
. calibration factor | HCM1_20180912211305_0010_L1B_MSS_B14 CCD3_rpeitxt | JHCM1_20180912211305_0010_L1B_MSS_B18 CCD3.tif.enp
doc |_|HCM1_20180912211305_0010_L1B_MSS_B15_CCD3.dbf |~ HCM1_20180912211305_0010_L1B_MSS_B18_CCD3_rpe.bit
radiance_reflectance = HCM1_20180912211305_0010_L1B_MSS_B15 CCD3,jpg (£ HCM1_20180912211305_0010_L1B_MSS_B19_CCD3,jpg
| radiometric_calibration_data || HCM1_20180912211305_0010_L1B_MSS_B15_CCD3.prj [ HCM1_20180912211305_0010_L1B_MSS_B19_CCD3.4f
b raw s || HCM1_20180912211305_0010_L1B_MSS_B15 CCD3.shp []HCM1_20180912211305_0010_L1B_MSS_B19_CCD3.tif.enp
| HAMI_20180823210048 0011 |2 HCM1_20180912211305_0010_L18_MSS_B15_CCD3.shx |“HCM1_20180912211305_0010_L1B_MSS_B19_CCD3_rpe.bit
HAMI_20180022210204 0009 28 HCM1 2018091221305 0010 LB MSS_B15 CCD3.4f (2] HCM1_20180912211305_0010_L1B_MSS_B20_CCD3,pg
| HAML 20181027210610 0008 | HCM1.20180912211305 0010 118 MSS B15 CCD3.tifauxaxml 5 HCM1_20180912211305 0010 L18_MSS_B20_CCD3.1i
HCM1_2018091221130! [ JHCM1_20180912211305_0010_L1B_MSS_B20_CCD3.tif.enp
| HAZ2 20180928222612 0007 L
|5 HCM1_20180912211305_0010_L1B_MSS_B20_CCD3_rpe.bit
+ HCM1_20180912211305.0010 1~ ey 1 5078091221 1305 BO10.LIBMSS_BI5.CCD3_rpe.bt (£ HCM1_20180912211305_0010_L1B_MSS_B21_CCD3,pg
HCM1_20181012210450_0010_
HCM1_20181024210103_0011_ = < rm—rT— r
SZfEE(N): HCM1_20180912211305_0010_L1B_MSS_B15_CCD3_meta.xml - ['.* v]
FIFHO) B

(3) When opened, the *.meta and *.hdr files are automatically generated in the
same directory. The file format is ENVI index file. The next time you open this data,

you can use ENVI to open the meta file directly, without Open As.
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ENVI B

Fle Edit Display Placemarks Views Help
206 9 ¢ h@leags B8
® +—0O» 2@—_+——d=> [ 0 G [Cesinizd tinewr 7] & & | O o @n & ok
| -

(X °F Y W R g M Veetorsv g knnotations ™ G0 To =

Layer Wanager Toolbox

=
=]

Search the toolbex

I v o

&-@

2 0010, = ™
@ Bend 12 (OW_2018091221 5 b7 Store
@ Band 6 OEML_P0180912211

@ Bund 1: (AW 20180912211

L Favorites
] Anomaly Detection
Band Algebra
Change Detection
* Classification
# Classification forkelow
L Decizion Tree
Endnenber Collection
Post Classification
Raster Color Slices

L Supervized Classificstion
1 Unswpervised Classi fieation
TzcData Classi fication
2 K-leans Classification
L Feature Butraction
Filter
* Geometric Corraction
4 ASCII Coordinate Conversion
& baita a1t
1 Build Geometry File by Senso:
@ Buile Suger 6L
{_ Geareference by Sensor
@ Georeterenca fron 611
4 Georeference fron I6H
i Map Cosrdinats Converter
1 Orthorectification
@ maite BECs
/' BEC Drthorecti fication o
@ i gions Orthorecti ficati
1 Registration
@ Reproject GLT with Bowtie Co
4 Super GLT Georeference
@ Super TON Gaoreference
Inage Sharpening
Lil®
Mosaicking
Rader
i Radionetric Correction
L Apply Gein and DFfset
i Atnospheric Correction Hodul
4§ FLAKSK Atmospheric Correc
“4# Ui ck Atmospheric Correct,
ibrate AVHER
Calibrate TINS
Crozs-Track Tllunination Cor:
Dark Subtraction
4 EFFORT Bolishing
it Enissivity Alpha Residuals
 Enisrivity Nornalization
bl Enissivity Reference Channel

<[ i ] v A Bynivinsl Line Copnnte Faste

Lat: 41° 436 82, Lon: 109° 47 53.69'F +REC# Geographic Lat/Lon, W63-84 [ E{m

’ Open M

Q\.J |: <« 1 _radiometric_calibration » raw_data » HCM1_20180912211305_0010_L1 MSS_CCD3 v|&,|

HEE HCM1 201809122113... P

|mim vy FETEE - Al @

-

[EHCM1_20180912211305_0010_L18_MSS_B32_CCD3.f

| 1 HCM1 2018091221305 0010 L1B MSS_B32 CCD3.tif.enp
| HCM1_20180912211305_0010_L18_MS5 _B32_CCD3 rpett
[ HCM1_20180612211305_0010_L18_MSS_CCD3.hdr

[ HCM1_20180912211305_0010_L1B_MSS_CCD3.meta |

|| OHS2C_CMOS3_New_Calibration_Factor.xt
Thumbs.db

e B AR O H R SRR S doc

ol BETE
& BF
A Administrator
1 HE
& R (C)
ca IR (D)
o RS (E)
ca RS (F)
5 DVD RW 131858 (G2
e lius] (H:)
ca My Passport (I:)
. $RECYCLE.BIN
. 0_raw_data
. 1 radiometric_calibration
calibration_factor

. doc bl ] [ [} ' L

SCHE(N): HCM1_20180912211305_0010_L1B_MSS_CCD3.meta - [All Files (%) v]

[ mFo | [ = |
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3.3 Radiation calibration

The main purpose of radiometric calibration of the "Zhuhai No.1" hyperspectral
satellite image data is to convert the digital quantized value (DN) of the remote sensing

image into a physical quantity such as the apparent radiance value of the atmosphere.

(1) Launch Radiometric Calibration tool, Toolbox/Radiometric
Correction/Radiometric Calibration, Select input file
(2) Radiometric Calibration=>Output Interleave=>BIL, Scale Factor set as1.0,

The units of radiance obtained areW- m2-sr'-um™, The other parameters and path

settings shown in the below figure

(& File Selection || [29] Radiometric Calibration | S|
Select Tnput File:
Calibration Type

Output Interleawve
Output Data Type |Float vl

Scale Factor 1.00

Apply FLAASH Settings |

< [T ¥ b

b TFile Information Cutpat Filenans:

Spatial Subset... | Full Extent I:\6_temp\HOMI_20160912211305_0010_L1_MSS_CCDE D

I Spectral Subset. .. | 32 of 32 Bands Ilisplay result
- el [ @ (| N

(3) It takes a long time to convert Orbita’s hyperspectral radiometric calibration

into BIL format. Please wait patiently.

3.4 Atmospheric correction

The total radiance of the ground target measured by the sensor is not a reflection

of the true reflectivity of the surface. It includes the amount of radiation caused by
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atmospheric absorption, especially scattering. The main purpose of atmospheric
correction of the "Zhuhai No. 1" hyperspectral satellite image data is to eliminate these
radiation errors caused by atmospheric influences, thereby inverting the true surface
reflectivity of the ground objects.

FLAASH is based on the MODTRANS radiation transmission model, which was
jointly developed by Spectral Spectral Sciences, Inc., a leader in atmospheric
correction algorithm research, and the Air Force Research Laboratory. Exelis VIS is
responsible for integration and GUI design. The main tools used for atmospheric
calibration are the Toolbox /Radiometric Correction/Atmospheric Correction/FLAASH
Atmospheric Correction. The FLAASH atmospheric model of ENVI software is based
on physical model inversion and has many parameter inputs. To obtain a more accurate

surface reflectance, it is recommended to refer to ENVI's FLAASH documentation.

Step 1. Atmospheric correction model selection
(1) Toolbox>FLAASH: /Radiometric Correction/Atmospheric Correction

Module/FLAASH Atmospheric Correction, Lanuch FLAASH Atmospheric Correction

Module Input Parameters as follows:
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[&] FLAASH Atmospheric Correction Model Input Parameters l =HC ﬂ—hj "
Input Radiance Image IZ\s_temp\}D:Hl_éUIBUQIZZI1305_00IU_Ll_MSS_CCDS_Radiance. dat
[ Output Reflectance File ] C:\UsershAIMINI ™1\ AppData‘Local \Temph
[ Output Directory for FLAASH Files | C: \Users\ﬂDHIli\AppData\Local\Temp\-
Raotname for FLAASH Files
Scene Center Location | DD <=3 IMS Senzor Type |NKNOWN-M! Flight Date
Sep v| 12 »| 2018 3
Lat 40 59 15.52 Sensor Altitude (m) 0.000 - - -
Flight Time GMT (HH:MM:S3)
Lon 109 55 14.58 Ground Elewation (lm) 0.000 4 a.9 & 3 a
Pixel Size im) 11.070
Atmospheric Model [Tropical - ferosol Model |Bural -
fater Retrieval Ho @ herosel Retrieval |2-Band (E-T) o
¥ater Column Multiplier 1.00 _3 Tnitial Visibility Om) 40.00
“ Apply ” Cancel ” Help ]‘ |[ Multispectral Settings. .. ]l[ Advanced Settings. .. H Save. .. ” Restore. .. ]‘

= Eﬁ:"‘

[&] FLAASH Atmospheric Correction Model Input Parameters

Input Radiance Image | H: \S_t empHCM1 _éDlBUQ 12211305_0010_L1_MS3_CCD3_Radiance. dat

[ Output Reflectance File l H:WE_temp‘\HCM1_20180912211305_0010_L1_WSS_CCD3_Reflectance. dat

[ Output Directory for FLAASH Files CZ\Users\J\DMIﬁIMI\AppData\Local\Temp\-

Rootname for FLAASH Files

Flight Date

Scene Center Location | DD <=3> DNS Sensor Type |NKNOWN-H!
— oy ] = s

Lat 40 59 15.52 Sensor Altitude (m) 520.000
Flight Time GMT (HH:MM:33)
Lon 109 55 14.58 Ground Elevation (m) 1.200 4 al.g a. 35 al
5. ngy p— s
Fizel Size (m) 11.070 l&'{j—afj}iﬁglﬂ.%

Spectral Polishing Yes

Atmozpheric Model |Mid-Latitude Summer = herozol Model |Rural -
; ¥idth (number of bands) 9
herosol Retriewsl |Hone -

Wavelength Recalibration Ho

Water Retriewal Tes @

Water Absorption Feature

Initial Wizibility (m) 40.00

“ hpply ” Cancel ” Help ]‘ |[ Hyperspectral Settings. .. ]l[ hdvanced Settings. . . H Save. .. ” Restore. .. ]‘

(3) FLAASH Atmospheric Correction Module Input Parameters 1, Click Select

or Settin”Input Radiance Image and Output Reflectance File”. When you select a file,

you need to convert the units of input radiance data from W m-2 -sr-1 -y m-1to p W
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cm-2 -sr-1 nm-1, so uneed to in Radiance Scale Factors setting“Output Reflectance

File”: Set output path and file name; Output Directory for FLAASH Files: Set up

additional File output Directory.

(&3] Radiance Scale Factors ||

("I Read array of scale factors (1 per band) from ASCIT file
@ Use zingle scale factor for all bands

Single scale factor 10. 000000

| 0K || Cancel |

Radiance Scale Factors

Step 2: parameter settings

(1) Sensor basic parameter setting:

(a) Scene Center Location: it can be acquired automatically.;

(b) Select Sensor Type: Select UNKNOWN-HIS, the corresponding sensor height
is 520.000, and the resolution of the image data is automatically read;

(c)Set the average ground elevation of the image area. Using Google Earth to
estimate, or use the elevation data to calculate accurately. This image is about 1.100
(km).

(d) Imaging time (Greenwich time): it is generally automatic to read the amount,
and you can also query the field information in the xml file in the original data <
CenterTime > 2018-9-12T4:9:36.056722 </ CenterTime >, knowing that the imaging
time is 05:02:11 on August 22, 2018

Scene Center Location | ID <=> Ims | Sensor Type |NKNOWN-H!

Flight Dlate

Lat 40 58 15.52 Sensor Altitude (lm) 520.000
Flight Time GMT C(HH:MM:55)
Lon 109 55 14.58 Ground Elewation (lm) 1.100 4 al.g a. 35 a
&0 2358
FPixzel Size [m) 11.070

(2)Atmospheric Model: Mid-Latitude Summer (according to the imaging time and
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latitude information according to the following Table )

Atmospheric model corresponding to data latitude and longitude and acquisition time

Latitude(°N

) Jan. March May July Sept. Novw.
80 SAW SAW SAW MLW MLW SAW
70 SAW SAW MLW MLW MLW SAW
60 MLW MLW MLW SAS SAS MLW
50 MLW MLW SAS SAS SAS SAS
40 SAS SAS SAS MLS MLS SAS
30 MLS MLS MLS T T MLS
20 T T T T T T
10 T T T T T T

0 T T T T T T
-10 T T T T T T
-20 T T T MLS MLS T
-30 MLS MLS MLS MLS MLS MLS
-40 SAS SAS SAS SAS SAS SAS
-50 SAS SAS SAS MLW MLW SAS
-60 MLW MLW MLW MLW MLW MLW
-70 MLW MLW MLW MLW MLW MLW
-80 MLW MLW MLW SAW MLW MLW

Note: SAW : Sub-Arctic Winter, MLW : Mid-Latitude Winter, SAS : Sub-Arctic
Summer, MLS : Mid-Latitude Summer, T : Tropical.

(3)Aerosol Model: Rural

(4) Aerosol Retrieval: None(Unable to use 2-band (K), upper channel not found)

(5) Water Retrieval : Yes
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(6) Water Absorption Feature : 820nm

(7) Other parameters can be set by default.

Atmospheric Model [Hid—Latitude Summer Vl Aerozol Model |Ru.ral - Spectral Folishing Tes
. ¥ . 1 Width (nunber of bands) @
Water Retriewal fes Aerosol Retriesal |Hone X
Wavelenzth Recalibration He
fater Absorption Feature 820 om = Initial Yizibility () 490.00 SR St @

(6) Hyperspectral Settings set by default
|87 Hyperspectral Settings )

Select Channel Definitions by (1 File @ futomatic Selection

| 0K || Cancel |

(7) Advanced Settings:

(a) Aerosol Scale Height: General value:1~2km, Default:1.5km,
(b) CO2 Mixing Ratio: Default:390ppm

(c) Use Square Slit Function: No

(d) Use Adjacency Correction: Yes or No,

(e) Reuse MODTRAN Calculations:

No: Recalculate the MODRTRAN radiative transfer model.,

Yes: Execute the MODRTRAN radiation transfer model obtained by the last

FLAASH operation. After running FLAASH, an acc_modroot.fla will be generated in
the root directory and temporary folder.

(f) Modtran Resolution of the MODTRAN model: The lower the resolution, the
faster the speed and the lower the accuracy, the main affected area is around 2000 nm.
Hyperspectral data defaults to 5 cm-1, and multispectral data defaults to 15 cm-1.

(g) Modtran Multiscatter Model: Corrects the effects of atmospheric scattering on
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imaging, providing three models for selecting ISAACS,DISORT and Scaled DISORT.
The default is 8 for Scaled DISORT and streams.

The Isaacs model is fast and with normal quality.

The DISORT model has higher accuracy for shortwaves (less than 1000 nm), but
the speed is very slow. Since the scattering has a large influence on short waves (such
as visible light), the long wave (above infrared) has less influence, so when the mist is
large and shortwave images You can choose this method;

Scaled DISORT provides similar accuracy to DISORT in the atmospheric window,
similar to Isaacs in speed, which is the recommended model. When selecting DISORT
or Scaled DISORT, you need to select streams: 2, 4, 8, and 16. This value is used to
estimate the direction of the scattering. The larger the streams, the slower the speed.

(8) observed parameter

(a) Zenith Angle: range :90~180
(b) Azimuth Angle: range-180~180
(9) Image setting

(a) Use Tiled Processing: No,

(b) Other parameters are available by default
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@ FLAASH Advanced Settings M

Spectrograph Definition File

Aerosol Scale Height (m) 1.30
CO0Z Mixing Ratio [(ppm) 380.00
Use Square 51it Function Ho
Use hdjacency Correction Tes |E]

Reuse NODTRAN Caleulations Ho  [J]

Modtran Rezolution |5 em-1 -
Modtran Multizcatter Model |Scaled DISORT
Fumber of DISORT Streams

For Honrnadir Looking Instruments 0D <> IMS

ZTenith Angle 180 0 0.00

Azimuth Angle O a 0.00

Use Tiled Frocessing Ko l-f

Radiance Image | Spatial Subset Full Scene
Re—define Scale Factors For Radiance Image

Dutput Reflectance Scale Factor 10000
Automatically Sawe Template File Tes

Output Diagnostic Files He

‘[ 0K || Caneel ]”[Help ]|

Step 3: atmospheric correction

(1) FLAASH Atmospheric Correction Module Input Parameters—> Set parameters

correctly> Apply

e S|

(85 FLAASH Atmospheric Correction

Input File: I:%S_temphHCM1_20130912211305_0010_L1_Ms
Output File: I:%_temphHCM1_20180912211305_0010_L1_M
See the FLAMSH jowrnal file for a detailed processir

| Tl 5 3

Cancel || Low

3.5 Orthorectification

For orthorectification, the "Zhuhai No. 1" hyperspectral data package provides an

orthorectification file (_rpc.txt) that can be operated with ENVI 5.3 or higher. The
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main tool used is the process tool:

Toolbox/Geometric Correction/Orthorectification/RPC Orthorectification

Workflow,

Step 1: open image

(1) File>Open, Select Open File in the pop-up dialog box"...\...\
HCM1 20180912211305 0010 L1 MSS CCD3 Reflectance.img ",

(2) Open Data Manager, Right-click hyperspectral data, click View Metadata,You

can see that ENVI automatically identifies the RPC information of OHS data.

[ View Metadata: HCM1_20180912211305_0010_L1_MSS_CCD3_Reflectance.img (S
-4 HCM1_20180912211305_0010_T FFC Info
' Raster Line Offset 40730 "
#8 FTC Info CanTeiie “[2528.0 E
7 Coordinate System Lat1tude ljff;et 140, S08E354
£/ Intents et 111 209858
""" 3 iz:;:r;larameters Helg}\t foset 1588 5
..... “7 Time Line Scale 40730
..... ety Sanple Seale 2526, 0
..... 2 huxiliary UEIs Latitude Scale 20.44452835
..... Supplementary Longitude Scale 50-50105541
Height Seals T16.5
Line Humerator 1 |2. 78923022E-001
i unerator o -2, 203535T2E-001
T et [-1. 087301 40E+000
Line Humerator 4 2. 37401409E-004
Tina Nanasatar 5 -4 2TTE096EE-002
R 6. 54021440E-006
o 6. 33430631 E-005
Line Humerator 8 5. 99214485E-003
a8 Ll e Raneator d [-1. 43613743E-001 -
7] [ Edit Metadata || [l Bxport> || Close

(3) open DEM: File > Open World Data > Elevation(GMTED2010),
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(4) Toolbox—>/Geometric Correction/Orthorectification/RPC Orthorectification

Workflow

(5) File Selection=>Input File, DEM File>DEM,

[25] RPC Orthorectification

File Selection
Seleect Input and DEM

Input File:
... 211305_0010_L1_M35_CCD3_Reflectance. img | Browse. ..

DEN File:

GNTED2010. jp2

=]
H
o
=
u
o

Freview

(7] < Back || Hext > Cancel |
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Step 2: Setting parameters

(1) Since the input of GCPs is not performed in this operation, you can directly
select the Advanced tab and set parameters such as output pixel size and resampling
method, as shown in Figure It is recommended to enable the Geoid Correction setting
item to greatly improve RPC. The horizontal and vertical accuracy of the model. The
PRC orthorectification process tool uses the Earth Gravitational Model (EGM) 1996

for geoid calibration to automatically determine the offset.

| RPC Orthorectification

RPC Refinement
Import GCPs

GCFs Advanced |Statistics I Export|

Output Pixel Size

10.00 meters

—28.73 +
At Image Resampling

Cubic Convolution w

Grid Spacing 10

E‘Geoid Correction

D Preview

7] [ <Back |[ Finish |[ Cancel

(2) When parameters and control point settings are complete, click "Preview" in

the lower-left corner of the process tool to preview the results, as shown in figure.
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@ RPC Orthorectification

RPC Refinement
Import GCPs

| GCFs | hdvanced | Statistics | Export |

Output File: [ENVI =

Output Filename: 1305_0010_L1_MSS_CCD3_Reflectance_rpcorthoe. Bat | Browse. ..

DExport Orthorectification Report

[T:\&_tenp\HCM1_20150912211305_0010_L1_MSE|[ Browse . |

Preview

(7] { Back |[ Finish || Camcel
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